|
Search Results for "No Keyword"

Narrow your selection:

See Results from:

Products
Learn More
Solutions & Services
Learn More
Showing 21-40 of 3197147 Results
1  2  3  4  5  6
How do I reload the stock WinCE 5.0 (or 6.0) on these so I can use them? I have dozens of older models that are workhorses, I just need more for expanding remote locations.
7/3/2015  |  (Forums)

I am having an issue that I am hoping you can point me in the right direction on. The issue I am having is on our S30 thin clients. When a user signs into the Main Desktop connection their profile loads fine and everything is working in terms of the session.
7/3/2015  |  (Forums)

Bypass/exit kiosk mode On a V30 that is configured to autostart IE in kiosk mode, how do you either exit kiosk mode once it is started or bypass it at power on? Thanks
7/3/2015  |  (Forums)

I am a volunteer for a Council charity. The charity has had 20 or so Wyse S30 terminals (part no 902113) donated and I am looking to find the most cost-effective setup for them. I am prototyping with one terminal and have successfully flashed firmware build 666.
7/3/2015  |  (Forums)

I have a late 2009 Alienware Aurora and would like to add a Dell P2715Q monitor. I don't seem to have the right ports to connect the two. Can anyone suggest a solution (short of buying a new computer). I would like to the solution to allow me to get the HD view on the monitor if possible.
7/3/2015  |  (Forums)

Im trying configure voice and data on n2048p switch and with using existing config from powerconnect 3548p for voice and data but comand from 3548 not apply for n2048
7/3/2015  |  (Forums)

Hi, I have 4x1GB RAM on my old PE 840. I´m thinking to buy 4x2GB, but i dont know if would be compatible. 4x2Gb - 8gb RAM 2rx4 ECC RDIMM 667 MHz ddr2 pc2-5300p reg Can somebody confirm me it?
7/3/2015  |  (Forums)

C30le boot into XenDesktop Trying to configure C30le clients with Wyse 6.0 WFR4-Hotfix1 (Build665) Windows CE to boot directly into XenApp desktop login screen Any help would be appreciated
7/3/2015  |  (Forums)

My son's XPS8300 has been a lemon from the first day 3 yrs ago we purchased it from Dell. He had to return it twice initially because he had problems.
7/4/2015  |  (Forums)

I had started this issue on another post, but no one has checked or replied to either of my last 2 posts over the last month. Plus, I have done more lately in an attempt at finding/fixing whatever ails the laptop.
7/3/2015  |  (Forums)

I downloaded a software upgrade for the v30 back at the end of November. it was version 672, a few days later it was taken down from the site. i cannot find any news about it or any updates about when it might be getting put back up.
7/3/2015  |  (Forums)

I bought two PCs from DELL at the same time. One desktop (XPS8700) and one laptop (Alienware13) Both were partitioned C and D:data. For the desktop. The D: drive was given the bulk of drive size. But for the laptop the C drive. Both have all data being mapped to the C drive.
7/3/2015  |  (Forums)

i have a dell inspiron 20 3000. it was a great desktop, and fast. But my framerate on gaming is low, can i upgrade its GPU?
7/3/2015  |  (Forums)

Hey guys, I'm having a repeating issue. I have an Alienware 17 I bought back in December 2012. Came with a nvidia GeForce 770m. It's currently running Windows 7 home premium 64 bit.
7/3/2015  |  (Forums)

Is there a way to print using a IP network printer directly in Internet Explorer? The only option I see is for a print server based printer. I am unable to use thin print, lpd, lpr either.
7/3/2015  |  (Forums)

I am having troubles creating a image for a Wyse terminal Model VX0 V30LE. What is the best and easiest way to create a image. I have downloaded the latest image from Wyse VL674_0_Wye08.bin but have not found a way to get the image on the terminal.
7/3/2015  |  (Forums)

I have several 3150's running Windows CE 5.0 and on one of them I have it connected to a vertical monitor. I was wondering if there is away to rotate the VGA output 90 degrees (I want it to be portrait instead of landscape). I didnt see any options in the control panel.
7/3/2015  |  (Forums)

I have a Server 2008 R2 hyper-v server as my host and Server 2008 R2 running vWorkspace 8.5. When i try to import a template from the hyper-v host from within vWorkspace console, when i expand the host name it doesn't display the template.
7/3/2015  |  (Forums)

I recently purchased a new alienware x51, of which I am pretty pleased with. During long gaming sessions, on games such as skyrim, using Core Temp, my cpu temperature reaches about 71 degrees Celsius. I am wondering if this temperature is too high, as I would like to avoid damaging my new computer.
7/3/2015  |  (Forums)

I have a Dell Inspiron 1545 laptop running Windows 7 64-bit. It had 3 GB of RAM, and then I upgraded it to 8 GB of RAM. After the upgrade, the computer booted up and Task Manager showed that it was using 8 GB of RAM, but the wireless icon in the system tray indicated that it couldn't connect.
7/3/2015  |  (Forums)

1  2  3  4  5  6
Showing 21-40 of 3197147 Results
Provide Search Feedback
Were you satisfied with your search experience?
Yes
No
| Write and Tell Us More
ABOVE PRICES INCLUDE ANY APPLICABLE DISCOUNTS. All systems refurbished. Supplies limited to stock on hand. Offers subject to change, not combinable with all other offers. Taxes, shipping, handling and other fees apply. Purchase limit of 5 systems/customer/week. For Dell Outlet U.S. purchases only. Dell reserves right to cancel orders arising from pricing or other errors.

snUX03